Inbound and outbound SMS messages to 41411 are unavailable

Incident Report for Swiftly, Inc.

Resolved

After mitigating issues with our upstream provider, the inbound and outbound SMS issues with 41411 are now resolved. 41411 short-code functionality should now be operating as expected.
Posted May 20, 2026 - 08:56 PDT

Monitoring

Our engineers are now seeing that inbound and outbound text messages to 41411 have recovered. SMS service is now available and we are monitoring for stability.
Posted May 20, 2026 - 08:45 PDT

Update

Our engineers continue to investigate the mobile short-code outage for 41411.
Posted May 20, 2026 - 07:51 PDT

Investigating

Our engineers are currently investigating an issue with our 41411 SMS short code. At the moment, inbound and outbound SMS messages to 41411 are unavailable.
Posted May 20, 2026 - 07:24 PDT
This incident affected: 41411 SMS Short Code.