Degraded API performance
Incident Report for Swiftly, Inc.
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 13:46 PDT
Update
Our team continues to closely monitor performance of the Swiftly platform. If you are experiencing any additional issues, please email support@goswift.ly.
Posted Sep 05, 2024 - 13:15 PDT
Monitoring
API performance has stabilized. We continue to monitor the issue closely.
Posted Sep 05, 2024 - 12:08 PDT
Investigating
Requests to Swiftly's API gateway are timing out at a higher rate than typical. This may impact performance of the Swiftly Dashboard, Swiftly Onboard App, and Swiftly APIs. There are no current issues with data ingestion or processing, so accessible live and historical performance information remains accurate.
Posted Sep 05, 2024 - 11:47 PDT
This incident affected: Swiftly Dashboard (Login Page, Module: Live Operations, Module: GPS Playback, Module: On-Time Performance, Module: Run-Times, Module: Speed Map, Module: Headway Insights), Swiftly API Suite (Core APIs), and Swiftly Onboard App.